API Docs Portal Inaccessible

Incident Report for ClickSend Service Status

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 01:45 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 30, 2025 - 03:42 UTC

Identified

While we work on fixing this, we’ll be temporarily redirecting to our old portal.
Posted Jun 30, 2025 - 03:40 UTC
This incident affected: Services (HTTP API).