New Zealand Vodafone Outage
Incident Report for ClickSend Status
Resolved
This incident has been resolved.
Posted Jan 27, 2021 - 04:37 UTC
Investigating
We are investigating an outage affecting our shared shortcodes towards Vodafone users in New Zealand.
Posted Jan 27, 2021 - 03:58 UTC
This incident affected: Products (SMS).