Traffic to UAE is currently blocked
Incident Report for ClickSend Service Status
Resolved
This incident is now resolved.
Posted Feb 19, 2023 - 23:35 UTC
Update
We are continuing to investigate this issue.
Posted Jan 24, 2023 - 09:38 UTC
Investigating
All SMS traffic to UAE is currently blocked for customers without a registered SenderID. We are working with the Telecommunications Carriers to reinstate sending over our default SenderID. Customers can also register a dedicated SenderID by reaching out to ClickSend Support.
Posted Jan 23, 2023 - 04:15 UTC
This incident affected: Products (SMS).