Email to SMS/Voice/Fax unavailable
Incident Report for ClickSend Service Status
Resolved
This issue has now been resolved. Any email to sms/voice/fax that was sent to us during this period would have bounced and will need to be resent. All inbound sms email notifications were queued and will be sent out shortly.
Posted Apr 07, 2023 - 02:34 UTC
Identified
The issue has been identified and we are working on resolving as soon as possible.

Please note, this issue is also affecting inbound SMS email notifications.
Posted Apr 06, 2023 - 20:47 UTC
Investigating
We are currently investigating an issue affecting our email to sms, email to voice and email to fax products.
Posted Apr 06, 2023 - 18:53 UTC
This incident affected: Products (SMS, Fax, Voice) and Services (Email to SMS).