Outbound MMS to Australian numbers delayed
Incident Report for ClickSend Service Status
Resolved
This incident has been resolved. All MMS messages have now been sent.
Posted Apr 12, 2021 - 03:21 UTC
Investigating
We are currently investigating an issue where outbound MMS messages to Australian numbers are not being sent. No messages have been lost.
Posted Apr 12, 2021 - 00:00 UTC
This incident affected: Products (MMS).