Transactional Emails are stuck in queued status
Incident Report for ClickSend Service Status
Resolved
Transactional Emails are stuck in queued status.
Posted Dec 04, 2024 - 00:31 UTC
Identified
The issue has been identified and we have applied a fix.
Posted Dec 03, 2024 - 23:00 UTC
Update
The issue has been identified and we have applied a fixed; we are currently monitoring it.
Posted Dec 03, 2024 - 22:46 UTC
Investigating
The issue has been identified and we have applied a fixed; we are currently monitoring it.
Posted Dec 03, 2024 - 22:32 UTC
This incident affected: Services (Online Dashboard) and Products (Email).