API Docs

Incident Report for ClickSend Service Status

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 00:11 UTC

Identified

Due to a planned service outage, please expect delays in our chat support response times between 2:30 PM and 3:30 PM AWST. We sincerely apologise for any inconvenience this may cause and appreciate your understanding.
Posted Jun 30, 2025 - 06:32 UTC
This incident affected: Services (Online Dashboard).