SMS Delays
Incident Report for ClickSend Service Status
Resolved
ClickSend have resolved the incident causing SMS delays. No messages were lost during this time. We are seeing no further delays in processing the SMS queue.
Posted Sep 06, 2022 - 01:40 UTC
Identified
ClickSend have identified an issue causing SMS delays. SMS messages may be delayed up to 20mins. We have identified the issue and implementing a fix. A further update will be provided when this fix is in place and we are no longer seeing message delays.
Posted Sep 06, 2022 - 01:09 UTC
This incident affected: Products (SMS).