Inbound SMS & MMS Issues Impacting AU Numbers

Incident Report for ClickSend Service Status

Resolved

This incident has been resolved.
Posted Sep 19, 2024 - 11:01 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2024 - 11:00 UTC

Update

We are continuing to investigate this issue.
Posted Sep 19, 2024 - 02:39 UTC

Investigating

We are investigating an issue with Australian Numbers where message replies are not being received, this will impact Dedicated Numbers
Posted Sep 19, 2024 - 01:26 UTC
This incident affected: Products (SMS, MMS).