Delivery Issue in Australia (Optus)
Incident Report for ClickSend Service Status
Resolved
Optus has confirmed - the network has now been restored, and customers should now be back online. We know that customers rely on our network, which is why the whole team at Optus has been working hard to fix this. If you aren’t back online, please restart your handset or device. Optus sincerely apologizes to customers for today’s outage. We again thank customers for their patience.
Posted Nov 08, 2023 - 07:38 UTC
Identified
The carrier has informed us that they have identified the issue and are working on implementing a fix.
As soon as we have any updates, they will be shared accordingly.
Posted Nov 08, 2023 - 06:26 UTC
Update
Our team has already raised requests with Optus for more information on the outage and will update you as soon as we receive an update from Optus on this.
Posted Nov 08, 2023 - 06:03 UTC
Investigating
We are aware of the nationwide Optus outage, and our team is actively addressing the situation to minimize its impact on our services. To ensure continuity, we have initiated routing measures through alternative providers. However, given the severity of the outage, message deliveries may still experience challenges.

We are diligently monitoring the situation and will provide updates as soon as we receive further information from Optus or if there are any significant developments. You can also monitor the Optus status here https://www.optus.com.au/living-network/service-status.

To help manage potential disruptions during this outage it is advisable to evaluate your campaigns and consider delaying the sending of messages that may fail.

Subscribe to our status page for further updates https://status.clicksend.com/
Posted Nov 08, 2023 - 02:30 UTC
This incident affected: Products (SMS).