SMS API Connectivity

Incident Report for ClickSend Service Status

Resolved

This incident has been resolved.
Posted May 03, 2023 - 18:50 UTC

Monitoring

SMS API connectivity has returned to normal and the queue of SMS campaigns is continuing to be processed.
Posted May 03, 2023 - 18:30 UTC

Identified

We've identified an issue with our SMS API causing some intermittent connectivity issues. This is returning to normal levels. There is still currently a large queue of SMS campaigns to be processed which we are also working to resolve.
Posted May 03, 2023 - 18:05 UTC
This incident affected: Products (SMS) and Services (REST API).