Email to SMS delays
Incident Report for ClickSend Service Status
Resolved
This issue is now resolved. No messages were lost. We're investigating the cause of the issue and will put measures in place to ensure it doesn't happen again.
Posted Dec 30, 2020 - 11:46 UTC
Investigating
We're currently investigating email to SMS delivery delays. The SMS API and dashboard is not affected.
Posted Dec 30, 2020 - 09:45 UTC
This incident affected: Services (Email to SMS).