Delay in Inbound/Outbound SMS Messages
Incident Report for ClickSend Service Status
Resolved
This incident has been resolved
Posted Jul 24, 2024 - 06:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2024 - 03:58 UTC
Investigating
We are experiencing delays in our Inbound/Outbound SMS Messages. Our technical team is actively investigating the issue and working diligently to resolve it as soon as possible. We will provide updates on the situation as new information becomes available.

We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve this issue.

We strongly recommend you subscribe to our status page to get latest updates https://status.clicksend.com/#
Posted Jul 24, 2024 - 02:17 UTC
This incident affected: Products (SMS).