We are continuing to monitor for any further issues.
Posted May 16, 2025 - 03:39 UTC
Monitoring
We have received an update from AT&T, and AT&T is currently upgrading their network to accommodate the growing demands of the industry and to introduce new services.
As part of this upgrade, AT&T is migrating A2P traffic from older network components to a new gateway. During this transition, Sinch ClickSend, along with other partners, have actively migrated significant volumes of traffic throughout April and May. However, this process encountered some issues that necessitated updates to AT&T's network. These challenges did affect message processing temporarily, but they have since been resolved, and A2P message processing is now operating at the expected service levels.
Sinch ClickSend remains in continuous communication with AT&T regarding the above information, and we have observed a significant improvement following AT&T's corrective actions. We continue to collaborate with AT&T to address a few residual error types that some customers are still experiencing.
Posted May 16, 2025 - 03:38 UTC
Identified
We are continuing to work on a fix for this issue.
Posted May 16, 2025 - 03:37 UTC
Update
We are continuing to investigate this issue.
Posted Apr 28, 2025 - 04:56 UTC
Investigating
We are currently observing delivery issues for 10DLC in United States - AT&T.
Impact for 10DLC: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts
We will update as soon as we have more information.