UK - Inbound Messaging Reply Degradation
Incident Report for ClickSend Service Status
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 13:25 UTC
Investigating
We are currently investigating an issue with UK numbers that are unable to receive replies.
Posted Apr 24, 2024 - 10:35 UTC
This incident affected: Products (SMS).