Delays in SMS

Incident Report for ClickSend Service Status

Resolved

This incident has been resolved.
Posted Jan 19, 2025 - 05:49 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2025 - 05:13 UTC

Update

We are continuing to investigate this issue.
Posted Jan 19, 2025 - 04:38 UTC

Investigating

We are currently investigating the issue.
Posted Jan 19, 2025 - 04:07 UTC
This incident affected: Services (Online Dashboard, REST API, HTTP API).