ShortURL Flagged by Microsoft

Incident Report for ClickSend Service Status

Resolved

This incident has been resolved.
Microsoft has removed the flag, we have also changed our ShortURL from smsu.io to smsg.us
Posted Nov 27, 2025 - 00:29 UTC

Update

We are continuing to work with Microsoft on resolving the cases that were impacted prior to the fix.
Posted Nov 26, 2025 - 13:13 UTC

Update

The issue has been partially resolved. New SMS messages and campaigns using short URLs are no longer affected. We are continuing to work with Microsoft on resolving the cases that were impacted prior to the fix.
Posted Nov 26, 2025 - 13:10 UTC

Identified

We are aware of an issue with our short URLs being flagged by Microsoft as suspicious, we are actively working with Microsoft to get this resolved. This impacts some customers who are using Microsoft Edge browser and/or Microsoft Defender.
This is a temporary issue.
Posted Nov 26, 2025 - 00:00 UTC
This incident affected: Products (SMS, MMS).