South Korea - Message Delivery Issues
Incident Report for ClickSend Service Status
Resolved
This incident has been resolved.
Posted Aug 16, 2024 - 06:09 UTC
Investigating
We are currently experiencing delivery issues to South Korea with messaging failing to be delivered.

We are working on a fix with the upstream carriers to resolve the issue.
Posted Aug 16, 2024 - 04:01 UTC
This incident affected: Products (SMS, MMS).