SMS Delays
Incident Report for ClickSend Service Status
Resolved
This incident is resolved. Outbound messages are sending as normal. History will be backfilled over the next 3 days. A full RCA will be provided by COB Monday.
Posted Sep 02, 2022 - 10:54 UTC
Update
All messages are now sending, no messages have been lost. History and reporting will be restored shortly.
Posted Sep 02, 2022 - 01:15 UTC
Update
A large queue of messages is now processing.
Posted Sep 02, 2022 - 00:57 UTC
Update
We are continuing to work on a fix for this issue. The estimated resolution time is 30 minutes.
Posted Sep 02, 2022 - 00:14 UTC
Update
ClickSend are working to resolve a major incident that is impacting our SMS gateway. We have identified the issue and a solution is being implemented, however we cannot give a precise ETA, though expect a resolution in the next few hours. During this time, no SMS or MMS messages will be sent or received. If you submit messages via our Dashboard, APIs or Email gateways they will be queued for delivery and visible in the dashboard.
Posted Sep 01, 2022 - 23:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 01, 2022 - 21:25 UTC
Update
We are continuing to investigate this issue.
Posted Sep 01, 2022 - 18:58 UTC
Update
We are continuing to investigate this issue.
Posted Sep 01, 2022 - 15:57 UTC
Investigating
We are currently investigating this issue.
Posted Sep 01, 2022 - 15:57 UTC
This incident affected: Products (SMS).