Email to SMS delays

Incident Report for ClickSend Service Status

Resolved

This issue is now resolved. No messages were lost.
Posted May 27, 2024 - 14:16 UTC

Investigating

We're currently investigating email to SMS delivery delays. The SMS API and dashboard is not affected.
Posted May 27, 2024 - 13:37 UTC
This incident affected: Services (Email to SMS).