MMS/Fax high error rate
Incident Report for ClickSend Status
Resolved
This issue is now resolved. All services are operational.
Posted Sep 22, 2020 - 02:24 UTC
Identified
We've identified a database issue causing high error rates for MMS and fax that are affecting some customers. We expect this to be resolved within 5 mintues.
Posted Sep 22, 2020 - 02:19 UTC
This incident affected: Products (MMS, Fax).