SMS Delays in submissions to Webhooks
Incident Report for ClickSend Service Status
Resolved
This incident has been resolved.
Posted Aug 01, 2024 - 04:15 UTC
Identified
The issue has been identified and a fix is being implemented. Aug 01, 2024 - 08:43 AEST per Message Media's feedback. Their team is actively investigating the issue to determine the root cause and implement a resolution as quickly as possible.
Posted Jul 31, 2024 - 23:09 UTC
Investigating
SMS Delivery Delays To and From Verizon Network In US over Subset Of Toll-Free Numbers. Users are still reporting delivery issues with their messages.
Posted Jul 31, 2024 - 23:07 UTC
This incident affected: Products (SMS) and Services (Webhooks).