Outbound Message Delays
Incident Report for ClickSend Service Status
Resolved
This incident is now resolved.
Posted Jan 30, 2024 - 07:42 UTC
Identified
Telstra have advised that there is currently a National issue with intermittent failures in sending and receiving SMS to/from their network handsets. Current investigation and restoration activities are underway.
Posted Jan 30, 2024 - 06:35 UTC
Investigating
We are currently aware of outbound SMS processing delays impacting Australia - Telstra. Our engineers are investigating as a top priority. We apologize for any inconvenience, and we hope to have the situation resolved shortly.
Posted Jan 30, 2024 - 06:03 UTC
This incident affected: Products (SMS).