MMS upload image issue
Incident Report for ClickSend Service Status
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 07:46 UTC
Update
The issue also affects uploading contact lists when using an excel spreadsheet only. If you are experiencing this issue, please use a CSV file until this issue is resolved.
Posted Oct 05, 2021 - 00:36 UTC
Investigating
We are currently investigating an issue where images for MMS fail to upload.
Posted Oct 05, 2021 - 00:16 UTC
This incident affected: Products (MMS).