Email to SMS issue

Incident Report for ClickSend Service Status

Resolved

This incident has been resolved. Most email clients will automatically resend failed messages. If not, you’ll need to resubmit them.
Posted Nov 03, 2021 - 03:18 UTC

Monitoring

Email to sms, fax and voice is returning to normal service now. We are currently monitoring the situation.
Posted Nov 03, 2021 - 02:45 UTC

Update

Please note, this issue is also affecting email to fax and email to voice services.
Posted Nov 03, 2021 - 01:37 UTC

Investigating

We are currently investigating an issue affecting email to sms.
Posted Nov 03, 2021 - 01:06 UTC
This incident affected: Products (Fax, Voice) and Services (Email to SMS).