Transactional Emails Not Sending and Deferred
Incident Report for ClickSend Service Status
Resolved
We are pleased to inform you that the recent issue reported Transactional Emails Not Sending and Deferred by some of our users has been resolved by our technical support team. We assigned new IPs, we are monitoring the issue and working with our vendors to ensure it does not happen again. Kindly resend all impacted emails.

If you encounter any further technical concerns or have any questions, please do not hesitate to contact our support team via chat we are available 24/7 to assist you.
Posted Oct 02, 2023 - 01:30 UTC
Update
We are continuing to investigate this issue.
Posted Oct 02, 2023 - 01:26 UTC
Investigating
We are currently experiencing delays in the delivery of transactional emails, and some emails may be in a deferred status. Our team is actively investigating the issue and working to resolve it as quickly as possible.
Posted Sep 29, 2023 - 10:35 UTC
This incident affected: Products (Email).