API errors
Incident Report for ClickSend Status
Resolved
This incident has been resolved.
Posted Sep 09, 2020 - 11:53 UTC
Update
We are continuing to investigate this issue.
Posted Sep 09, 2020 - 11:51 UTC
Update
We are continuing to investigate this issue.
Posted Sep 09, 2020 - 11:50 UTC
Investigating
Some customers may be experiencing 500 errors on our API. We are investigating the issue.
Posted Sep 09, 2020 - 11:47 UTC
This incident affected: Services (REST API).