ClickSend Dashboard Issues
Incident Report for ClickSend Service Status
Resolved
This incident has been resolved.
Posted Dec 11, 2024 - 04:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Please clear your browsers cache if you are still experiencing this issue
Posted Dec 11, 2024 - 03:49 UTC
Investigating
A blank screen is appearing when users attempt to login to the ClickSend Dashboard
This does not appear to be impacting our API, we are aware of the issue and are investigating the cause
Posted Dec 11, 2024 - 03:45 UTC
This incident affected: Services (Online Dashboard).