Email to SMS issues
Incident Report for ClickSend Service Status
Resolved
This incident has been resolved.
Posted Aug 07, 2020 - 00:59 UTC
Update
This issue is now resolved. The issue was caused by our inbound email provider. We're currently planning on bring this in house so we never have this issue again.
Posted Aug 07, 2020 - 00:59 UTC
Investigating
We're currently investigating an issue with email to SMS that is affecting some customers.
Posted Aug 06, 2020 - 23:04 UTC
This incident affected: Services (Email to SMS).