Inbound MMS not working for Australian dedicated numbers. Outbound MMS is NOT affected.
Incident Report for ClickSend Status
Resolved
This issue is now resolved. We're working to put measures in place to ensure this issue doesn't happen again.
Posted Mar 28, 2021 - 06:30 UTC
Identified
We've identified an issue affecting inbound MMS - affecting Australian dedicated/shared numbers only. Outbound MMS is not affected. Inbound SMS is not affected. It appears to be a carrier issue.
Posted Mar 28, 2021 - 01:24 UTC
This incident affected: Products (MMS).